Frequently Asked Questions

Importing Media

Video

Sharing Projects

Other

Answers

How is MovieWorks Different?

Projects created in MovieWorks and MovieWorks Plus are played back through the use of the free, cross platform QuickTime engine leading to very high-quality results and perfect synchronization. You can also create custom playback controls (Play, Stop, Rewind, Quit) to match the theme of your presentation, and link to web pages and any external files in MovieWorks Plus.

Both MovieWorks and MovieWorks Plus also allows the creation of different kinds of movies than may be created in products like iMovie, iPhoto and MovieMaker without the learning curve and expense of Final Cut , Flash and Adobe Premiere. These movies may easily be uploaded to mobile devices (iPhone, iPad, iPod Video), Apple TV, the web or imported into other applicaitons.

  • Creative Screen Composition - iMovie, iPhoto and MovieMaker are great if you just want to create a production that goes from video or picture A to video or picture B, but they do not allow for creative screen compostion and unlimited object compositing like this Family Wedding Anniversary movie that was created in MovieWorks. Positioning objects in MovieWorks is fast and easy with its object-oriented design and alignment tools.
  • Precise Timing - Most consumer slide show programs do not allow for precise timing where pictures or text/titling changes may be easily set to change at a particular instance in a music track or narration. MovieWorks allows you to set markers in your music or narration track and easily link picture or text changes to these markers. Here is a great example!
  • Unlimited Object Overlays - overlay any number of picture, animation, text, narration, music or video tracks. Here is an example created by elementary school students with a video overlay explaining the results of a Math research project.
  • Rendering Not Required - some movie editing products require everything to be converted to the DV format while editing. This rendering takes time and leads to large files. This is fine if your final product will be a DVD, but for creating movies to be included in a presentation, uploaded to a web page or played on an iPod or iPad, rendering to DV costs you time and money (for the mass storage you will need - especially in the classroom where multiple students use the same computer). MovieWorks just leaves the objects in the native format and allows for rendering to the DV format only if output to DVD is desired.

How do I change the vertical order of timebars in the Sequencer window?

Use the View by Time option in the Sequencer window or link objects together using the Links menu option in the Object menu.

How do I resize my video to a specific size?

Either resize it by dragging one of its resize handles in the scene, or
1) Open the movie in MovieWorks Video, and choose File-Export.
2) Select "Movie to QuickTime Movie" in the pop-down menu at the bottom of the dialog.
3) Click Options button and choose the desired compression.
4) Click the Size button and enter the desired dimensions.
5) Save your movie.

How do I import a PowerPoint presentation?

Open your PowerPoint presentation and select Save As from the File menu. From the Save As dialog dropdown menu, choose PICT, BMP or JPEG (formats supported by QuickTime). Click the Options... button and check the "Save every slide (series of graphic files)" option. Click OK and then click Save. Every slide will be saved with a numeric extension into your designated folder. This folder of slides can then be easily imported into MovieWorks. Use the Picture preferences in MovieWorks to set a particular size of the imported slides or pictures. In the latest version of PowerPoint, you can also export your slideshow as a QuickTime movie and import it into MovieWorks.

How do I reduce the file size of my captured video?

1) Choose Export from Video's File menu.
2) Choose the desired format in the pop-down menu in the dialog (Movie to QuickTime Movie, AVI, iPod, MPEG-4 or 3G).
3) Click the Options button to bring up a 2nd dialog to set the other options.
Choose desired compressor, Frame Rate, Quality and set Key Frame to 24.
4) Click Size button and set to desired size.
5) Check the Sound checkbox in 1st dialog and click the Options button. Recommend AAC as the compressor.

What is the best strategy for including large video clips in my project?

We do not recommend using MovieWorks Video's "Send Movie to MovieWorks" function for large video clips. The following procedure is recommended:
1) Save or export movies from Video to a sub-folder called "Movies" in the project folder.
2) Quit Video.
3) Drag and drop or import movies into MovieWorks.
4) When saving in MovieWorks, answer "No" to the "Do you want to copy imported movies?" question.
This will make a "pointer" to the source movie files and lead to smaller MovieWorks' projects and much faster save times.

When exporting or making a Player document (MovieWorks Plus), all movie files are gathered and automatically and included.

How can I make a DVD that will play in a consumer DVD player?

While MovieWorks Plus is not a DVD authoring program, you may export any scene as a DV file which may be burned to DVD by choosing File-Export-DV (DVD burning software required). For best results, the project document size should be set to 720 x 480 (NTSC - North America) or 720 x 576 (PAL - International) before beginning your project. The quality of the .dv file will not look good until burned to DVD and played from a DVD player.

What file types can MovieWorks import?

All files supported by QuickTime.
  • Video - AVI, MOV, DV, MPEG-1, MPEG-2 (QuickTime MPEG-2 plug-in required), MPEG-4
  • Photos - PICT, BMP, GIF, JPEG, JFIF, Photoshop, PNG, Targa, TIFF
  • Sound - AIFF, SND, music CD, Karaoke, MIDI, MP3, WAV, AAC
  • Animation - PICS, Flash, animated GIF
  • Virtual Reality - VR
  • Text - txt (Notepad or SimpleText)

How do I share a multi-scene, interactive project on a CD or computer DVD? (MovieWorks Plus)

Player applications are available for both Macintosh and Windows and may be freely distributed. The Player application is only required if your project includes buttons or includes more than one scene. If your project does not include more than one scene or buttons, see instructions below. The latest Player applications may be downloaded from MovieWorks Download page. The Windows Player opens Windows-built and Mac-built Player documents and runs under Win XP, Vista or 7. The Macintosh Player opens only Mac OS X Player documents. The Macintosh Player works under Mac OS X 10.6 or higher.

Choose Make Player from the File menu and check the "Share on CD or Computer DVD " option in the Maker Player dialog. A folder will be created inside the folder where your project file is saved (default) called "Distribution", containing your project saved as a Player document, the Macintosh Player application, the Windows Player application, and the Windows autorun.inf file. Burn these four files to a CD or computer DVD. Some burning software like Toast will allow you to make a Mac/Win partitioned CD or DVD where only the files for that platform will appear.

Mac OS X does not support autorun. The Windows autorun.inf file will cause your Player file to automatically launch when inserted into a CD or DVD drive on Windows. Do not change the name of the Player document once the autorun file is created.

How do I share a single-scene, non-interactive project on mobile devices, the web or for importing into other programs?

Export the Scene as a rendered or unrenedered QuickTime, AVI, iPod, iPad, Apple TV, DV, MPEG-4 or 3GP movie file using the File-Export menu option.

How do I ensure proper font display when I send my project to others?

Before exporting a scene as a movie or making a .plr file, check Burnt in the Attributes for your text objects which will convert it to a graphic on for playback. You can also set this as a style preference by choosing Edit Formats in the Text menu. If you apply the burnt text option to pure-white text, the text object will disappear (becomes fully transparent). To remedy this, you need to set the text color to off-white before applying the burnt text option. You do not need to burn text on scenes that will be rendered as rendering burns all text automatically!

Is QuickTime required to play interactive projects? (MovieWorks Plus)

Yes, it must be installed on any computer that you want to run a MovieWorks Player (.plr) document. You can set the minimum version of QuickTime that is required to run your project in the Make Player dialog box. If the minimum condition is not met, the MovieWorks Player application searches for the QuickTime standalone installer on your CD or DVD first, and launches it if found. The QuickTime standalone installer must be at the same level on your CD or DVD as your Player file, or in a folder called "QT", or it will not be found by the MovieWorks Player applications. If the QuickTime standalone installer is not found, the MovieWorks Player application will go to the standard QuickTime Download page online. QuickTime Installers for both Macintosh and Windows may be licensed from Apple Computer for free, and easily included on your CD or computer DVD.

Do I always have to start at the beginning to preview my project?

No. You can preview your project from any point in time by clicking and dragging the blue 'down-pointing' arrow at the top of the Sequencer window to the desired start time, or using the slider on the Play Controls. Hold the SHIFT key and press play on the playback controller. Press the ESCAPE key to return to the Project window.

How do I import text into my project?

You can import text from other programs by saving the file as "text-only". Notepad on Windows and SimpleText files on Macintosh can be imported or dragged directly into a Scene.

My URL and/or Doc links are not working? (MovieWorks Plus)

If your scene is rendered, you must set URL and Doc links from button objects rather than text objects.

How do I edit an MP3 or MIDI file?

Open the Sequencer, select the MP3 or MIDI file and select Object-Open Editor. This will open the file in the Video editor where you may select a segment and delete it or copy and past it to a new document. Then, select Send to MovieWorks from the file menu. Editing MP3 or MIDI files in the Sound editor is not currently supported unless they are converted to an editable format like .aif or .wav. This can be done using the File-Export option in Video. Choose Sound to AIFF in the menu in the Export dialog.

How do I make an invisible/transparent button? (MovieWorks Plus)

Select Object-New-Button or click the Button Tool icon on the Main Tools palette. This launches MovieWorks' Paint. Click the pencil tool and choose off-white (lightest gray) as the pencil color. You can also choose a color that matches the background color or image of your Scene. Paint four dots that represent the four corners of your button. Select File-Send To-MovieWorks. With the button still highlighted, select Object-Attributes and choose "White Transparency" from the Graphics Mode dropdown menu. You now have an invisible/transparent button.