Marker Tutorial - "End of Day"

Screenshot from the Completed Marker Tutorial Movie This intermediate-level tutorial uses Markers and Zoom transitions in MovieWorks to create a captivating 30-second movie of photos perfectly synchronized to the beat of the music. To complete this tutorial, you should be familiar with the basic features of MovieWorks: Accessing and selecting timebars in the Sequencer window, importing Objects, and how to play and stop.

The Marker Tutorial content consists of one 30-second music track and 34 photos. The concepts learned here can apply to any number of images and any length of music. Try it out first using the content available here. Then, experiment using your own photos and music. As you will see in the completed movie, using music with a distinct beat is most effective. This technique is also very complimentary to less-than-perfect photos. Have fun!

View the Completed Marker Tutorial Movie


Step-by-Step

  1. Download and decompress the Marker Tutorial content (9 mb .zip)
  2. Launch MovieWorks and create a New Project.
  3. Set the Document Size to 720 x 480 (File > Document Size). This size is appropriate for DV export.
  4. Add a background photo to the scene: (Plus Only)
    1. Select Background from the Scene Navigation menu (lower left corner of the Project Window).
    2. Open the Marker_Tutorial folder and drag the image named "lajolla_001.jpg" into the Project window. This image becomes the master background for the movie.
    3. Select Scene-1 from the Scene Navigation menu (return to Scene edit mode).
  5. Open the Marker_Tutorial folder and drag the music file named "Slam.mp3" onto the Project window.
  6. Play a few times to familiarize yourself with the music (30 seconds). Pay attention to the distinctly strong rhythmic points in time. It helps to tap your foot to the beats.
  7. Save the Project with the name of your choice. e.g. "End of Day"
  8. Set Markers:
    1. Locate the CONTROL and M keys on your keyboard. This key combination that sets the Markers.
    2. Play and wait until the triplets of strong beats occur (at about 4 seconds).
    3. Hold the CONTROL-Key and press M at each beat of the triplets. At the end, the beats "spread out" so try to add Markers to the first beat of the ending few measures.
    4. When completed, open the Sequencer window. The results should look similar to figure 1.
    5. TIP: It may take a few times to get it just right. If you make a mistake, press the Escape-Key, select File > Revert to Saved, and try again.
  9. Open the Sequencer window and with the Blue arrow at 00:00:00, press the M button to set a Marker at the very beginning of the Scene. This Marker sets when the first image appears.
  10. Save the Project.
  11. Open the Markers_Tutorial folder, drag-select all the images (lajolla_001 to lajolla_034) and drag them into the Project window. Don't drag in the music track again...it's already in the project!
  12. Open the Sequencer window and choose Edit > Select All.
  13. Deselect the music track by holding the Shift-Key and clicking on the music's timebar. This leaves all the images selected.
  14. Hold the Shift-Key and press the Auto-Sequence button. This sequences all the selected images to the Markers. The results should look similar to figure 2.
  15. Play. You may notice a few of the final images are the same. Now it's time for some fun with transitions.

Fun with Transitions

  1. Open the Sequencer window and expand the window to full screen.
  2. Hold the Shift-Key and click on each timebar coinciding with the 3rd beat of the triplet. e.g. the longer timebars. Also include the three timebars at the end in the selections. Don't select the last image timebar.
  3. Choose Object > Transitions and select the Zoom transition. Set the transition duration to 00:00:33 (third of a second). Select the Ending transition radio button. Select Zoom and set the duration to 00:00:33. Click OK.
  4. Click the Play button.
    TIP: In the completed example movie we removed the ending transitions on the last four images. As noted above, the final image has no transitions; all to acheive a more interesting visual effect.

Additional Options

  1. Add an opening title. With the Project window in the front, click the T tool on the Tools palette.
    Enter a title "End of Day". Set the font size, color, shadow, and location as desired.
  2. Open the Sequencer window and stretch the Text-1 timebar to match the length of the 1st image.
  3. Add an ending title by dragging the Blue arrow in the Sequencer window to the start time of the final image. Enter the ending title "A Good Day". Set the font size, color, shadow, and location as desired.
  4. To match the final picture and ending title to the ending of the movie, open the Sequencer window and select both the last image timebar and the Text-2 timebar. Click the Extend To End button (sideways T).
  5. Save the project.
  6. To create a DVD, choose File > Export > DV. Give the file a name and once exported, create a DVD using your favorite DVD Authoring program.

MovieWorks' Marker feature is also great for enhancing PowerPoint presentations. You might also want to check out a helpful document called Sequencing Techniques.

Photography © 2006 Spitfire Productions. Music "Slam" © 2006 SmartSound, Inc. All Rights Reserved.